Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 23:13 EST
Scheduled
The scheduled maintenance window has been reopened. Due to unexpected circumstances, we estimate an additional 2 hours to complete maintenance. During this time GPS Trackit Cloud (Web), GPS Trackit Cloud (iOS and Android), and GPS Trackit Driver (iOS and Android) will be temporarily unavailable on: **November 16th, 2024 starting at 9:00 PM Eastern**.
We expect this maintenance window to be complete within 2-hours. We will make every effort to limit downtime to prevent disruption. Please note, that all data reported during this window will still be recorded as expected.
This window will not impact Apollo ELD data. Apollo ELD users can access the ELD portal directly using this link: https://gpst.apolloeld.com
As always, thank you for your patience and understanding.
Posted Nov 16, 2024 - 23:13 EST
This scheduled maintenance affected: Dashboard, GPS/Location, Alerts, Reports, Maintenance, API's/Integrations, Login/SSO and Video Features (Live Video, Event Clips, Request Video, Periodic Snapshot, Location Data).